OpenID and PHP 5.3

Here is a fix to make the OpenID plugin (version 3.3.2) work with PHP 5.3. Without it, you would get an error when trying to login:

This is an OpenID Server. Nothing to see here… move along.

Leave a Reply